Nefunkční extruder

Příspěvekod Rebel » 10.03.2014 23:42

Filet napsal:

Ahoj, chci se zeptat kde měříte to napětí driveru?


Bud je u potenciometru maly merici bod, tzn. odhaleny prokov na tistaku, nebo na vlastnim jezdci ci jeho vyvodu
  • 0

Rebel
 
Příspěvky: 3632
Images: 243
Registrován: 12.08.2013 11:44
Bydliště: HK.......není Hong Kong :D
Reputation: 101
Zasloužil bys asi medajli :) Nebo jsi admin :D

Příspěvekod Rebel » 10.03.2014 23:46

firewire napsal:

mam mensi problem, vzdy kdyz chci tisknout tak to cca 5 min krasne tiskne ale potom zacne preskakovat zubatice na abs (jakoby se to nejak ucpalo) a dale jiz netlaci a tisk jiz nejde, musim to vzdy rozebrat a vycistit a uz nevim co s tim, mam nastavene napeti na drive na 0.8V tak nevim jestli to je male napeti nebo proste hodne materialu, ktery se rychle tavi a pote ucpava hotend.

dekuji za postrehy


Techproblemu muze byt nekolik. muzes do trysky tlacit moc materialu, ktery ti stoupa postupne vyse a az se dostane do mista, kde uz tuhne, tak se to pricpe.
Nebo tisknes z PLA a celokovovym hotendem. Resilo se to nekde na reprapforu, ale me se to vyresit nezdarilo, nemam tolik zasu si hrat. Kdyz se mi to takto pricpe treba po hodine tisku, tak me to opravdu stve. Proto na celokovu s PLA netisknu, nemam na to cas a nervy :D
  • 0

Rebel
 
Příspěvky: 3632
Images: 243
Registrován: 12.08.2013 11:44
Bydliště: HK.......není Hong Kong :D
Reputation: 101
Zasloužil bys asi medajli :) Nebo jsi admin :D

Předchozí

Zpět na REBEL II

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků