Vypínání při tisku

Vypínání při tisku

Příspěvekod rpospech » 21.11.2017 13:05

Zdravím všechny tiskaře,
obracím se na Vás s žádosti o radu neb jsem již docela zoufalý. Zhruba po měsíci provozu mi tiskárna začala samovolně odpojovat hotend (tisk jakoby pokračuje dál ale netopí) a v repetieru vypíše tuto hlášku:
08:27:32.301 : Error:One heater seems decoupled from thermistor - disabling all for safety!
08:27:32.305 : Error:Temp. raised to slow. Rise = 0.40 after 13080 ms
08:27:32.308 : Disabling all heaters due to detected sensor defect.
Problém je hlavně v tom že se to stane jen když tisknu z SD karty. Pokud spustím tisk z PC naprostá pohoda. Vyměnil a přeměřil jsem jak termistor, tak i topné těleso, zkusil přehrát firmware (repetier 0.92.9), zkontroloval celou kabeláž.
Řešil někdo stejný problém?
Dík za jakoukoli radu
  • 0

rpospech
 
Příspěvky: 2
Registrován: 16.05.2017 18:58
Reputation: 0

Re: Vypínání při tisku

Příspěvekod lubos » 21.11.2017 13:12

Ano, byl to zlomený drát k termistoru hotendu, měřákem si to vesele měřilo, ale v jednom ohybu svazku kabelů se jeden drát k termistoru přerušil. Připoj měřák napevno a hýbej mechanikou, pěkně pomalu.
  • 0

lubos
 
Příspěvky: 148
Registrován: 03.02.2014 14:59
Bydliště: Úvaly
Reputation: 0

Re: Vypínání při tisku

Příspěvekod rpospech » 22.11.2017 20:01

Tak jsem pátral a zkoušel až jsem zjistil že odešla dioda D1 na RAMPSU. Přes diodu se napájí arduino na pinu VIN. Proto když bylo zavedeno napájení z USB arduina vše fungovalo jak mělo. Jen nevím přes co se napájelo to arduino když byl tisk spuštěn z SD karty než selhal :lol:
  • 0

rpospech
 
Příspěvky: 2
Registrován: 16.05.2017 18:58
Reputation: 0


Zpět na REBEL II

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník