špatné údaje při nahřívání

špatné údaje při nahřívání

Příspěvekod Kouďák » 15.09.2017 22:06

Ahojte,
mám takový problém. Koupil jsem nový hotend a od té doby se teplota nepřehoupne přes 125 C. Teplota začne krásně stoupat ale na 125 se zarazí a začne padat. Ovšem ve skutečnosti teplota určitě vzrůstá, protože filament samovolně vytéká a kouří se z něj. Jak topná tělíska tak i termistory jsem zkusil dva a u všech možných kombinací problém přetrvává.
A tak se ptám neodpálilo se něco na desce? Nebo nějaká chyba co se objevila až teď?
  • 0

Kouďák
 
Příspěvky: 39
Registrován: 03.09.2014 10:39
Bydliště: Kostelec nad Orlicí / Týniště nad Orlicí
Reputation: 0

Re: špatné údaje při nahřívání

Příspěvekod kroxigor » 16.09.2017 05:13

A máš stejný termistor jako u původního hotendu?
Tedy ten který je nakonfigurovaný v FW.
  • 0

Rebel II HD V32 (Marlin 1.1.x), Original Prusa i3 MK2s - domácí
Original Prusa i3 plus 1,75 - služební
Slic3r, Simplify3D, 123Design, TinkerCAD, SketchUP
kroxigor
 
Příspěvky: 1305
Images: 14
Registrován: 28.03.2015 21:17
Bydliště: Středočesko
Reputation: 0

Re: špatné údaje při nahřívání

Příspěvekod Kouďák » 16.09.2017 09:40

Ano termistor jsem zkusil nejprve novy ale po sleze i ten puvodni. A ten předtím makal bez komplikaci.
  • 0

Kouďák
 
Příspěvky: 39
Registrován: 03.09.2014 10:39
Bydliště: Kostelec nad Orlicí / Týniště nad Orlicí
Reputation: 0

Re: špatné údaje při nahřívání

Příspěvekod Kouďák » 16.09.2017 16:36

Teď mě po několika hodinovém bádání napadá. Nemůže být špatný mosfeet? Protože když zapnu tiskárnu a připojím jí hned tam naskočí teplota 125C. Když termistor odpojím tak tam je -14C a když ho dám na rampsu na výstup T2 tak je tam 0C.
  • 0

Kouďák
 
Příspěvky: 39
Registrován: 03.09.2014 10:39
Bydliště: Kostelec nad Orlicí / Týniště nad Orlicí
Reputation: 0

Re: špatné údaje při nahřívání

Příspěvekod zemciko » 16.09.2017 23:05

Mosfety zapínají a vypínají ohřev nemají s měřením teploty nic společného. To kolik to naměří je dáno odečtenou hodnotou napětí na vstupu a ta je dána odporem termistoru. Pokud tam není nic je jakoby nekonečný atd. Ty hodnoty si pak přiřadí z tabulky. Stejně tak sjou ve FW nastaveny tzv "Dummy teperature" což je neodečtená "falešná" hornota teploty. Jiný termistor= jiná tabulka a v ní může být i nastavená jiná minimální teplota atd. Změř si odpor toho termistoru jestli není poškozený a zjistit si jaký přesně to je a nastav to ve FW.
  • 0

zemciko
 
Příspěvky: 1009
Images: 9
Registrován: 09.05.2015 13:43
Reputation: 0

Re: špatné údaje při nahřívání

Příspěvekod Kouďák » 17.09.2017 00:18

No myslím že se mi to podařilo "vyřešit" překonfiguroval jsem soft kde jsem přehodil pin termistoru na výstupy pro druhý extruder a první test vyšel. Možná to pak zkusím ještě jednou dát zpátky jestli to nebyl jenom nějaký šotek.
Super děkuji za radu vyzkouším to :)
  • 0

Kouďák
 
Příspěvky: 39
Registrován: 03.09.2014 10:39
Bydliště: Kostelec nad Orlicí / Týniště nad Orlicí
Reputation: 0

Re: špatné údaje při nahřívání

Příspěvekod zemciko » 17.09.2017 11:38

To by znamenalo poškozený kontakt na ramps nebo poškozené arduino...
  • 0

zemciko
 
Příspěvky: 1009
Images: 9
Registrován: 09.05.2015 13:43
Reputation: 0

Re: špatné údaje při nahřívání

Příspěvekod Demetriuss » 18.09.2017 08:44

Mám úplně stejný problém, ale nefunguje mi to jen pokud zapnu nahřívání hotendu z PC. Pokud tiskárna není připojená přes USB a zapnu nahřívání z displaye, tak vše funguje normálně.
  • 0

Demetriuss
 
Příspěvky: 15
Registrován: 16.03.2015 09:06
Bydliště: Středočeský/Ústecký kraj, Praha
Reputation: 0


Zpět na HotEnd-y a vše kolem

Kdo je online

Uživatelé procházející toto fórum: Yahoo [Bot] a 1 návštěvník

cron