Problém s nepravidelným vyhříváním bedu

Problém s nepravidelným vyhříváním bedu

Příspěvekod Jackeso » 20.01.2018 12:58

Zdravím,
Na tiskárně Rebel III, kterou mám odkoupenou od září, jsem doposud neměl nějaké větší problémy/závady.
Až do teď - jedná se o to, ze mi podložka někdy vyhřívá a někdy ne. Abych to upřesnil - pokud tiskárna delší dobu nejede, já ji zapnu a dam vyhřát podložku, většinou se mi na danou teplotu vyhreje. Nicméně po dosažení požadované teploty se vyhřívání zastaví a dále už nehřeje a teplota klesá. A pokud jednou klesne a já ji dam rozehřát znovu, tak mám prostě smůlu a podložka se nevyhřeje ani za nic. (Podotýkám, ze mám samozřejmě zaple vyhřívání, které je zvlášť oddělené od zapnutí/vypnutí tiskárny).

Termistor teplotu ukazuje dobře, dráty jsme taky zkoušeli a v nich asi problém nebude, když to dokáže někdy vyhřát a někdy ne. Dnes se mi navíc stala nehoda v podobě SD card error. Tisk se zastavil a i když se mi původně deska nevyhrivala, najednou se zblaznila a roztopila se na více jak 120 stupňů. PLA se mi samozřejmě rozteklo a místo teploty desky mi to hlásilo DEF. Vypl a zapl jsem to a najednou mi to už teplotu ukazovalo. 118 stupňů a postupně to pak klesalo. Takže i tady bych si dovolil říct ze termistor funguje. Ramps mi nějak teplá taky nepřišla, ale detailně jsem ji nezkoumal.

Na závěr nutno říct, ze od doby, co mám tiskárnu, tak jsem na ni žádné změny neprováděl - proste jak jsem ji dostal, tak jsem ji používal ( pouze jsem formatoval SD kartu :D.

Budu rad za veškeré rady a podněty, případně zkušenosti ;)
  • 0

Jackeso
 
Příspěvky: 5
Registrován: 28.08.2017 18:27
Reputation: 0

Re: Problém s nepravidelným vyhříváním bedu

Příspěvekod prochazkao » 20.01.2018 18:48

Podle toho co píšeš, bych se zaměřil na RAMPS, okolo pojistek, resp. pokud je tam nemáš, tak okolo těch míst.
Pokud tam máš jen propojky z drátů, tak se podívat, jestli tam není náhodou studeňák.

Nebo se zaměřit na MOSFET, jestli je tam ten originál nebo novej. Hřeje?

Když se to stane a topení přestane topit, bliká nebo svítí červená LED na RAMPS.

Dělal si PID kalibraci HB ?
  • 0

prochazkao
 
Příspěvky: 117
Registrován: 02.10.2017 11:36
Bydliště: Ostrava
Reputation: 0

Re: Problém s nepravidelným vyhříváním bedu

Příspěvekod Jackeso » 21.01.2018 12:12

Ahoj, díky za odpověď. Ohledně Ramps - nedávno jsem Koukal na video A podle nej to vypadá ze tam mám jak originální pojistky, tak originální ty tranzistory. Co mě prave překvapilo, tak ze ten tranzistor nijak teplý nebyl. A to ani v případě ze jsem to momentálně zkousel, když se mi deska vyhrivala.

Kalibraci jsem žádnou nedělal - když jsem tiskárnu kupoval, tak vše šlo paradne, takže jsem do toho vůbec nevrtal ;)

Jinak další nová situace, co se mi stala dneska. Když jsem vyhřívání zapl na 55 stupňů, deska začala vyhřívat. Nicméně neskončila s vyhrivanim na oněch 55, ale vesele si vyhrivala i nadále. Na nějakých 72 stupních jsem proto vyhřívání normálně natvrdo skrz tlačítko vypnul. Když mi teď jede tisk, je požadovaná teplota podložky 55. Když se mi to ale postupně po vypnutí vyhřívání ochladilo na 38, zkusil jsem to opět ze srandy zapnout a normálně to zase začalo vyhrivat. Když to ale překročilo 57 stupňů, tak jsem to opět vypl, jinak jsem si jistý, ze by se mi opět po chvíli model roztopil.
  • 0

Jackeso
 
Příspěvky: 5
Registrován: 28.08.2017 18:27
Reputation: 0

Re: Problém s nepravidelným vyhříváním bedu

Příspěvekod Jackeso » 21.01.2018 16:31

Jo a abych nezapomněl, tak oranžová dioda na Ramps mi bliká vpodstatě pořád :D
  • 0

Jackeso
 
Příspěvky: 5
Registrován: 28.08.2017 18:27
Reputation: 0

Re: Problém s nepravidelným vyhříváním bedu

Příspěvekod prochazkao » 22.01.2018 18:58

Jackeso píše:Ahoj, díky za odpověď. Ohledně Ramps - nedávno jsem Koukal na video A podle nej to vypadá ze tam mám jak originální pojistky, tak originální ty tranzistory. Co mě prave překvapilo, tak ze ten tranzistor nijak teplý nebyl. A to ani v případě ze jsem to momentálně zkousel, když se mi deska vyhrivala.

Kalibraci jsem žádnou nedělal - když jsem tiskárnu kupoval, tak vše šlo paradne, takže jsem do toho vůbec nevrtal ;)

Jinak další nová situace, co se mi stala dneska. Když jsem vyhřívání zapl na 55 stupňů, deska začala vyhřívat. Nicméně neskončila s vyhrivanim na oněch 55, ale vesele si vyhrivala i nadále. Na nějakých 72 stupních jsem proto vyhřívání normálně natvrdo skrz tlačítko vypnul. Když mi teď jede tisk, je požadovaná teplota podložky 55. Když se mi to ale postupně po vypnutí vyhřívání ochladilo na 38, zkusil jsem to opět ze srandy zapnout a normálně to zase začalo vyhrivat. Když to ale překročilo 57 stupňů, tak jsem to opět vypl, jinak jsem si jistý, ze by se mi opět po chvíli model roztopil.


Ahoj, tak k tomu co píšeš:

když zapneš tiskárnu, kolik tam máš teploty na HE a HB? 22? 24?
Pokud tam nemáš vyměněný MOSFET a ty Vratné pojistky - může to být z části ten problém.
To že to od koupě fungovalo a nyní si to dělá co chce, není nic neobvyklého. Je to pouze technika a ta umí někdy dobře potrápit i zkušeného.

Když zmiňuješ přetápění HB, přetápí to také na HE?
Zkoušel si přehodit termistory?

Začal bych termistory, pak PID kalibraci, tam by si viděl co to udělá.

Pokud nemáš vyměněné vratné pojistky a tranzistor na RAMPS = problém....

Máš dobře utáhnuté dráty pro HB a HE ve svorkách?
  • 0

prochazkao
 
Příspěvky: 117
Registrován: 02.10.2017 11:36
Bydliště: Ostrava
Reputation: 0

Re: Problém s nepravidelným vyhříváním bedu

Příspěvekod Jackeso » 22.01.2018 20:20

Ahoj, přesně jak říkáš, pokojova teplota na obou.
Nicméně teď nastala nová situace - jakmile sepnu vypínač na vyhřívání bedu, tak mi začne topit. A topí a topí a neprestava topit. Proste by topila do zblazneni.
Každopádně jakmile dotisknu tento týden co potřebuji, zkusím mrknout po novych a lepších pojistkach a tranzistory a zkusím to vyměnit.

Tím prohozením termistoru myslíš co?

Dráty jsem zkousel a drží ;)
  • 0

Jackeso
 
Příspěvky: 5
Registrován: 28.08.2017 18:27
Reputation: 0

Re: Problém s nepravidelným vyhříváním bedu

Příspěvekod prochazkao » 22.01.2018 23:01

Jackeso píše:Ahoj, přesně jak říkáš, pokojova teplota na obou.
Nicméně teď nastala nová situace - jakmile sepnu vypínač na vyhřívání bedu, tak mi začne topit. A topí a topí a neprestava topit. Proste by topila do zblazneni.
Každopádně jakmile dotisknu tento týden co potřebuji, zkusím mrknout po novych a lepších pojistkach a tranzistory a zkusím to vyměnit.

Tím prohozením termistoru myslíš co?

Dráty jsem zkousel a drží ;)



Vypínačem myslíš ikonu?
Nerozumím tomu, jak ti může topit a topit a topit, protože když nastane situace, že nastavenou teplotu nelze dosáhnout, tak vyhodí chybu firmware.
Stejně tak a to je tvůj případ, když teplota přesáhne nastavenou hranici, musí to vyhodit chybu....
Tak je firmware nastavený a jediné co to hlídá je termistor.
Pokud okruh topí dal a dal, je problém někde na ramps.
Výměn ramps, stojí 80kc a budeš mít hned více jasno.

Nevím co více ti poradit. Udělal bych snad tu PID kalibraci. Pak takto na dálku nevím...

Co na to ostatní?
  • 0

prochazkao
 
Příspěvky: 117
Registrován: 02.10.2017 11:36
Bydliště: Ostrava
Reputation: 0

Re: Problém s nepravidelným vyhříváním bedu

Příspěvekod zemciko » 23.01.2018 13:03

Kdysi mi to taky podivně zapínalo ohřev. Pak jsem zjistil že byly v kontaktu chladiče na mosfetech (měl jsem tak kus hliníkového plechu) a když jel větrák/ofuk tak to automaticky i topilo na HE.... :0)
  • 0

zemciko
 
Příspěvky: 1042
Images: 9
Registrován: 09.05.2015 13:43
Reputation: 0

Re: Problém s nepravidelným vyhříváním bedu

Příspěvekod Jackeso » 24.01.2018 09:43

prochazkao píše:
Jackeso píše:Ahoj, přesně jak říkáš, pokojova teplota na obou.
Nicméně teď nastala nová situace - jakmile sepnu vypínač na vyhřívání bedu, tak mi začne topit. A topí a topí a neprestava topit. Proste by topila do zblazneni.
Každopádně jakmile dotisknu tento týden co potřebuji, zkusím mrknout po novych a lepších pojistkach a tranzistory a zkusím to vyměnit.

Tím prohozením termistoru myslíš co?

Dráty jsem zkousel a drží ;)



Vypínačem myslíš ikonu?
Nerozumím tomu, jak ti může topit a topit a topit, protože když nastane situace, že nastavenou teplotu nelze dosáhnout, tak vyhodí chybu firmware.
Stejně tak a to je tvůj případ, když teplota přesáhne nastavenou hranici, musí to vyhodit chybu....
Tak je firmware nastavený a jediné co to hlídá je termistor.
Pokud okruh topí dal a dal, je problém někde na ramps.
Výměn ramps, stojí 80kc a budeš mít hned více jasno.

Nevím co více ti poradit. Udělal bych snad tu PID kalibraci. Pak takto na dálku nevím...

Co na to ostatní?


Nene, vypínačem myslím vypínač, kterým zapínáš tiskárnu... Tady je to řešeno tak, že mám vypínač zvlášť na tiskárnu a zvlášť na podložku...
Hele hybu mi to momentálně vyhodilo, když jsem to nechal vyhřívat při tisku a došlo to řpes 90 stupnu... Konkretně SD card read error... což je ale poněkud divná chyba ne? (teplota podložky při tisku byla nastavena na 55 stupnu)

Jinak díky. zkusím to všechno odpojit, kouknout na ramps, dokoupit ty tranzistory, pojistky a pripadne svorkovnice a budu zkoušet ;)
  • 0

Jackeso
 
Příspěvky: 5
Registrován: 28.08.2017 18:27
Reputation: 0


Zpět na REBEL III

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník