Problém s připojením

Problém s připojením

Příspěvekod Tony3 » 25.04.2017 18:03

Ahoj,

mám problém s připojením Ramps + Mega k PC. Tiskárna přes displej reaguje, když ji připojím k PC tak sice Repetier hlásí že je připojen ale nejde vidět EEPROM a ani nereaguje. Firmware nahrát jde a předtím to taky fungovalo, baudrate je nastaveno taky stejně. Desku jsem měl vymontovanou a předělával jsem jen svorkovnici...

Díky za rady
  • 0

Tony3
 
Příspěvky: 58
Registrován: 13.04.2016 14:34
Reputation: 0

Re: Problém s připojením

Příspěvekod mema77 » 29.07.2017 23:59

Mám ten samý problém. Jak jsi ho vyřešil?
  • 0

mema77
 
Příspěvky: 29
Registrován: 11.08.2015 15:11
Reputation: 0

Re: Problém s připojením

Příspěvekod Tony3 » 13.10.2017 11:13

měl jsem špatný USB kabel. Konektor v Arduinu byl volný, takže to dělalo problémy.
  • 0

Tony3
 
Příspěvky: 58
Registrován: 13.04.2016 14:34
Reputation: 0

Re: Problém s připojením

Příspěvekod HonzaK » 20.12.2017 19:08

Zdravím, přeinstaloval jsem si kompa na win10 poslední verzi. Bohužel teď se nedokážu připojit. Používám poslední Repetieru. Spustím, COM mi to najde, připojím se, nelze nic ovládat. USB ovladače jsou nainstalované. Předtím nebyl nikdy problém, přehazoval jsem si i desky a vše ok. Zkoušel jsem i kabely. Neporadí někdo?
  • 0

HonzaK
 
Příspěvky: 31
Registrován: 27.03.2015 09:16
Reputation: 0

Re: Problém s připojením

Příspěvekod mgiorgio » 20.12.2017 19:16

Ahoj
Akumas kartu? v repetier hostu mas dobre nastavene Baudrate? nebezi ti nahodou nejaky iny program pri tom??
Napriklad mne sa to stalo ze chcel som prehodit najnovsi FW a nepodarilo sa mi to nahrat cez Arduino lebo som mal zapnuty S3D,
Dalsi moznost ze mas na ten COM porte priradene iny pripojenie napriklat Bluetooth etc

Pekny vecer prajem
  • 0

Rebel 2b 12V prerobeny z Rebel2 od P Zahradnika, 200x200
Rebel Scube 24V 300x200 novo postavene
mgiorgio
 
Příspěvky: 160
Registrován: 05.12.2015 12:52
Bydliště: Juhozapadne Slovensko (Nie Bratislava) Dunajska Streda
Reputation: 0

Re: Problém s připojením

Příspěvekod HonzaK » 20.12.2017 19:34

Mám rebela II na klasice ramps 1.4 CHINA. Používám starý tablet s jedním USBckem. Píše mi to: NO start signal detect - forcing start. Ovladač je na COM3 - USB serial CH340. Prenosová rychlost taky nastavená. 2 roky mi to jelo bez problému a ted po přeinstalaci to nejde safra. :)
  • 0

HonzaK
 
Příspěvky: 31
Registrován: 27.03.2015 09:16
Reputation: 0

Re: Problém s připojením

Příspěvekod mgiorgio » 20.12.2017 20:54

cez repetier hostu ak das pripojit ti neukaze ze by bola pripojena? nebezi ti nejaky program v pozadi co by ti blokoval?? co nahodou windows pustil?
  • 0

Rebel 2b 12V prerobeny z Rebel2 od P Zahradnika, 200x200
Rebel Scube 24V 300x200 novo postavene
mgiorgio
 
Příspěvky: 160
Registrován: 05.12.2015 12:52
Bydliště: Juhozapadne Slovensko (Nie Bratislava) Dunajska Streda
Reputation: 0

Re: Problém s připojením

Příspěvekod medapeta » 22.12.2017 01:46

Pusť znovu instalaci ovladače k tomu číňanovi.
  • 0

-------------------------------------------------------------------
Rebelix X2, Rebel II HD, Rebel IIC 250x300x300
A asi dvacet opravdu hodně velkých tiskáren v práci.
medapeta
 
Příspěvky: 1362
Images: 57
Registrován: 31.05.2016 22:14
Bydliště: Praha
Reputation: 9
Jen tak dál :)


Zpět na Repetier

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník